TLS 1.0 login error

Dear dataloader.io users,


Some of you might experience problems with login and see the following error message:

 

This happens because TLS 1.1 and higher is not currently supported by dataloader.io. At the moment our team is working hard to address the problem and enable TSL 1.1+ support for dataloader.io in our March release.

Meantime you can re-gain access to dataloader.io by deactivating TLS 1.1 in your Salesforce settings by following these steps:

1. Go to the Salesforce setup page;
2. Search for Critical Updates tab;
3. Deactivate the use of TLS 1.1 and higher.


Note, you need to be an administrator user to make these changes.

Thanks!
dataloader.io Team

Have more questions? Submit a request

Comments

  • Avatar
    Ben Smith

    Can we get an update on this? Is Dataloader.io TLS compliant yet?

  • Avatar
    Bo Laurent

    TLS has been disabled in sandboxes. The advice is no longer applicable.

Please sign in to leave a comment.