0

Can't upgrade to enterprise - "oops" message box

I'm trying to upgrade to enterprise but after entering card details I just get the "oops" message box.

I've tried two different cards and I've deleted cookies.

Can someone help please?

8 comments

Date Votes
0
Avatar
Ariel Mira
Hi Chris,

This is a common problem that usually happens when the explorer used to upgrade dataloader.io subscription plan hasn't got enabled third party cookies.

If you are using IE, you will need to enable third party cookies for your browser by following these steps:

  1. In Internet Explorer, click Internet Options on the Tools menu.

  2. On the Privacy tab, click on the Advanced button.

  3. On the Advanced Privacy Settings dialog, check the Override automatic cookie handling box.

  4. Select the Accept radio button under First-party Cookies and Third-party Cookies.

  5. Click OK.

  6. Refresh the page.


To enable third party cookies in Google Chrome:

  1. Open Chrome preferences click on Settings, then Show Advanced Settings.

  2. Under Privacy, click on Content Settings.

  3. Make sure "Block third-party cookies and site data" is not checked.


To enable third party cookies in Mozilla Firefox:

  1. Go to Firefox drop-down menu.

  2. Select Preferences.

  3. Click Privacy.

  4. Set "Firefox will:" to Use custom settings for History.

  5. Check the box next to "Accept cookies from sites" to enable Cookies.

  6. Click OK.
0
Avatar
Chris Musgrove
Hi Ariel

Thanks for replying.

The box was already not checked.

Any other suggestions?
0
Avatar
Ariel Mira
Chris, which explorer are you using?
0
Avatar
Chris Musgrove
Chrome
0
Avatar
Ariel Mira
You can try with a different explorer (perhaps you have another security setting blocking it). Please download Firefox and check "Accept cookies from sites". Thanks!
0
Avatar
Ariel Mira
You can try with a different explorer (perhaps you have another security setting blocking it). Please download Firefox and check "Accept cookies from sites". Thanks!
0
Avatar
Chris Musgrove
I've tried IE & FF but I get the same error message after following your instructions.

Very frustrating

Please sign in to leave a comment.