Issue
You set the scheduling for a task but the task never runs as per its scheduling.
Cause
There is a bug that causes that when the start date for the scheduling is changed from the default date (which is 'today') the process fails to set the next run date/time, therefore the task never runs.
Solution
There is an internal ticket created and dataloader.io engineering team will fix this issue in a future release.
Alternative solution
For the time being, please, always keep the start date as it is by default.
If you have already set the scheduling with a different date, please, remove the scheduling and save. Then create the scheduling again keeping the start date as it is set by default.
Comments
Article is closed for comments.